Nueva versión de Screenlets para Ubuntu y Linux Mint

Los screenlets son los widgets del escritorio GNU/Linux, pequeñas aplicaciones que se sitúan en el mismo con el objetivo de mejorar la usabilidad, proporcionando funciones extras o información útil según las necesidades de cada usuario.
Estos pequeños programas nos permiten tener siempre a mano, notas, calculadora, agenda, reloj, tiempo de tu ciudad, noticias, recursos del sistema, radio o tv por streaming, feds RSS y un largo etc…

Pues ya tenemos con nosotros la versión 0.1.6, totalmente compatible con las ultimas versiones de Ubuntu 11.10/12.04 y Linux Mint. Algunas de las características que nos trae esta nueva versión son:

.- Cientos de Screenlets disponibles
.- Instalar y ejecutar temas de SuperKaramba
.- Instalación de Google Gadgets
.- Funciona con cualquier escritorio basado en X (compiz, xfce4, …)
.- Incluida habilitación de temas (SVG, PNG o mixto)
.- Totalmente escalable usando IVS
.- Soporta arrastrar y soltar
.- Almacenamiento automatizado de opciones
.- Controlable y customizable a través de DBus-service
.- Uso de Cairo y GTK2 para las ventanas
.- De código abierto con licencia GPL

Para instalar Screenlets 0.1.6, añadimos el repositorio e instalamos:

sudo add-apt-repository ppa:screenlets/ppa
sudo apt-get update
sudo apt-get install screenlets

También podemos instalar el paquete con todos los screenlets extras con:

sudo apt-get install screenlets-pack-all

Solo hay que buscarlo en el menú de aplicaciones y empezar configurarlo a nuestro gusto.

Además, también se integra perfectamente en Cinnamón instalado en Linux Mint.

Pagina oficial de Screenlets

Visto en noobslab.com

Compártelo. ¡Gracias!

17 Comentarios
  1. juanjo says:

    Gracias, instalando

  2. yyeeaahh says:

    Muchas gracias, me encanta…

  3. Santiago Burgos says:

    Solo una cuestión que deberías poner: Te pide instalar primero el paquete “screenlets-pack-basic” antes de “screenlets-pack-all” o revisar antes de hacer la instalación. Me da conflictos y pongo mensaje abajo

    The following NEW packages will be installed:
    python-gdata{a} python-oauth2{a} screenlets-pack-all{b}
    0 packages upgraded, 3 newly installed, 0 to remove and 0 not upgraded.
    Need to get 20.2 MB of archives. After unpacking 70.9 MB will be used.
    The following packages have unmet dependencies:
    screenlets-pack-basic: Conflicts: screenlets-pack-all but 0.1.6~oneiric3 is to be installed.
    screenlets-pack-all: Conflicts: screenlets-pack-basic but 0.1.6~oneiric3 is installed.
    The following actions will resolve these dependencies:

    Remove the following packages:
    1) screenlets-pack-basic

    Leave the following dependencies unresolved:
    2) screenlets recommends screenlets-pack-basic

    Uso Mint 12 64 bits, no se si tendran problemas con eso de momento, pero por lo demás funciona con lo básico

  4. Esteban says:

    ¿Sabes si funcionan en XFCE?

  5. kalambre says:

    buen aporte hombre… funciona al 100 buen post..

  6. carlos says:

    Me aparece el error paquete de screenlets no encontrado

Dejar una respuesta

no se hace responsable de las opiniones de los internautas
Por favor revisa la ortografía y respeta las normas de la web.
XHTML: Puedes utilizar los siguientes tags:
<a href=""> <b> <i> <strong>

Linux Zone © 2007 - 2017