Kernel Ubuntu: Han descubierto ciertas vulnerabilidades en la familia Ubuntu

Los desarrolladores de la distribución GNU/Linux Ubuntu y sus distintas ramificaciones Kubuntu, Xubuntu y Edubuntu, informaron el día 27 de Noviembre de varias vulnerabilidades graves encontradas en su kernel, pero estas vulnerabilidades no sólo afectan a la última versión de Canonical, sino que afecta a las versiones 6.06 LTS, 7.10, 8.04 LTS y 8.10. Las actualizaciones corrigen nueve “issues” de seguridad por lo que se recomienda que se actualicen todos los sistemas afectados lo antes posible.

La lista de errores que han solucionado los podéis encontrar en el siguiente enlace:

Para poder actualizar vuestro sistema, tenéis dos maneras:

  • Desde vuestro gestor de actualizaciones automáticas.
  • Desde consola, con el siguiente comando:

sudo aptitude update

sudo aptitude upgrade

Visto en SoftwareLibre

Compártelo. ¡Gracias!

2 Comentarios
  1. Gallolinux says:

    Gracias por la Informacion…es mas facil Ubuntu con esta gran ayuda.

  2. Jose D says:

    Yo siempre insisto en la importancia de mantener el sistema actualizado para una mayor seguridad… asi que actualizando 🙄

Dejar una respuesta

no se hace responsable de las opiniones de los internautas
Por favor revisa la ortografía y respeta las normas de la web.
XHTML: Puedes utilizar los siguientes tags:
<a href=""> <b> <i> <strong>

Linux Zone © 2007 - 2018